Issue with charger meter data

Resolved after 22 minutes

This incident has been resolved.

Posted 1 year ago

Investigating

Some chargers are experiencing issues recording their meter data. Both periodic and sampled data are affected.

We are currently investigating this issue.

Posted 1 year ago

Component impacted: Charger Gateway