Users unable to log in

Resolved after 3 minutes

This incident has been resolved.

Posted 2 years ago

Investigating

We have identified an issue in our API gateway that prevented some users from logging in using our Web Console. API access was unaffected.

We are currently investigating this issue.

Posted 2 years ago

Component impacted: Web Console